Increased Errors in Custom Transform Steps

Incident Report for Parabola

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 04:54 UTC

Monitoring

An issue at our underlying AI provider is causing increased errors in some Custom Transform and Email file-parsing steps.
Posted Apr 13, 2026 - 20:07 UTC
This incident affected: Flow Runs.