Triggered run outage

Incident Report for Parabola

Resolved

We've recovered from an AWS platform issue that impacted triggered Flow runs.
Posted Sep 19, 2023 - 05:45 UTC

Update

Parabola has largely recovered from intermittent issues running triggered Flows. We continue to monitor AWS platform status.
Posted Sep 19, 2023 - 04:38 UTC

Update

Due to AWS platform issues, we're seeing intermittent issues with triggered Flow runs. We continue to monitor and will relay updates as they become available.
Posted Sep 19, 2023 - 02:09 UTC

Monitoring

Due to AWS platform issues, we're seeing intermittent issues with triggered Flow runs. We continue to monitor and will relay updates as they become available.
Posted Sep 19, 2023 - 00:02 UTC
This incident affected: Flow Runs.