Toolbar and permissions issues
Incident Report for Parabola
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 00:41 UTC
Update
A fix has been deployed.
Posted Mar 31, 2023 - 00:40 UTC
Identified
The Flow builder is currently experiencing issues; we are actively working on a fix.
Posted Mar 30, 2023 - 23:23 UTC
This incident affected: Flow Builder and Flow Runs.