Triggered run outage

Incident Report for Parabola

Resolved

System activity has returned to normal.
Posted Sep 18, 2023 - 23:10 UTC

Update

We're seeing strong signs of recovery from a datacenter-wide issue and are continuing to monitor.
Posted Sep 18, 2023 - 22:45 UTC

Monitoring

Flow runs are being processed at ~50% capacity. We're seeing signs of recovery from a datacenter-wide issue.
Posted Sep 18, 2023 - 22:18 UTC

Investigating

Triggered Flows runs (schedules, webhooks, emails) are not able to run. Manually run Flows are unaffected. The team is working on identifying and resolving the issue.
Posted Sep 18, 2023 - 22:00 UTC
This incident affected: Flow Runs.