Table visualizations are not rendering correctly
Incident Report for Parabola
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 21:56 UTC
Identified
Some Table visualizations are not rendering correctly. A fix is being implemented.
Posted Nov 16, 2023 - 21:06 UTC
This incident affected: Flow Builder.