Shopify Import Outage
Incident Report for Parabola
Resolved
This incident has been resolved. Impacted users will receive more details via email.
Posted Jul 19, 2023 - 02:47 UTC
Investigating
We are currently investigating an issue where Pull from Shopify steps are not pulling in orders data.
Posted Jul 19, 2023 - 01:17 UTC
This incident affected: Flow Runs.