Increased Errors for Custom Transform Steps

Incident Report for Parabola

Resolved

This incident has been resolved.
Posted May 05, 2025 - 19:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 19:47 UTC

Identified

Custom Transform steps are seeing increased error rates. The issue has been identified and is with the underlying AI service provider. We are working towards a fix.
Posted May 05, 2025 - 14:02 UTC

Investigating

We are investigating increased error rates with the Custom Transform step.
Posted May 05, 2025 - 01:00 UTC
This incident affected: Flow Runs.