Parabola application down

Incident Report for Parabola

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 21:00 UTC

Monitoring

The issue is identified and stabilized. The application was inaccessible from 2025-10-31 20:37 - 20:45 UTC. The root-cause was an operations error.

Webhook uploads at this time may have failed.
Posted Oct 31, 2025 - 20:49 UTC

Investigating

Access to the Parabola application is failing as of 2025-10-31 20:38 UTC. We are investigating the root-cause and working to stabilize.
Posted Oct 31, 2025 - 20:45 UTC
This incident affected: Flow Builder.