Some steps can't be edited in the builder
Incident Report for Parabola
Resolved
This incident has been resolved.
Posted May 30, 2024 - 18:47 UTC
Investigating
We are currently investigating this issue.
Posted May 30, 2024 - 18:09 UTC
This incident affected: Flow Builder.