Prowork chat failing intermittently

Incident Report for Parabola

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 21:34 UTC

Identified

We have identified the issue is with our underlying model provider. Retrying chat messages should succeed. We are continuing to investigate.
Posted Sep 17, 2026 - 21:30 UTC

Investigating

We are investigating reports of intermittent failure with Prowork chat
Posted Sep 17, 2026 - 21:19 UTC
This incident affected: Flow Builder.