Custom Transform Steps Failing

Incident Report for Parabola

Resolved

A fix has been implemented, any failing steps should succeed on next run.
Posted Jul 16, 2026 - 15:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 16, 2026 - 14:04 UTC

Investigating

We are investigating reports of issues with the Custom Transform step
Posted Jul 16, 2026 - 13:34 UTC
This incident affected: Flow Runs.