Custom Transforms are not working

Incident Report for Parabola

Resolved

This incident has been fully resolved. The Custom Transform step was broken from 2026-01-08 19:22 - 21:01 UTC
Posted Jan 08, 2026 - 21:14 UTC

Monitoring

The fix has been deployed and the impact is over

The Custom Transform step was broken from 2026-01-08 19:22 - 21:00 UTC
Posted Jan 08, 2026 - 21:02 UTC

Identified

Custom Transforms are failing to execute; we are investigating and have identified the root issue.
Posted Jan 08, 2026 - 20:48 UTC
This incident affected: Flow Runs.